Home | Suche

Adobe Flash Player Sicherheitsupdate

Der Flash-Player 10 von Adobe weist eine Sicherheitslücke auf, die von Angreifern ausgeutzt werden kann, um eine Schadsoftware auf dem Rechner des Anwenders zu installieren. Daher wird dringend emfpfohlen das Update auf die neueste Version einzuspielen, damit diese Lücke geschlossen wird. Betroffen sind die Versionen 10.0.12.36 und älter des 10er-Strangs auf Windows und Mac und die Versionen bis 10.0.15.3 unter Linux.

Wer noch den Flash Player 9 einsetzt und einen Wechsel auf die neue Version vermeiden will, kann auch ein Update einspielen, das auf einer separaten Seite bereitgestellt wird.

Welche Version auf dem eigenen Rechner installiert ist, lässt sich durch einen Klick der rechten Maustaste auf ein Flash-Applet ermitteln. Im aufklappenden Kontext-Menü steht dann als unterster Eintrag zum Beispiel „Über Adobe Flash Player 9…“. Eine Flash-Einbindung findet sich unter anderem auf der Adobe Website (Animation im oberen Bereich).

zur Adobe Flash Player 9 Update Seite »

zur Adobe Flash Player 10 Update Seite »

Sicherheits-Warnung von Adobe (englisch)

Autor: admin

Kommentar eingeben


Impressum · Datenschutz